<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:website="http://ogp.me/ns/website" lang="en-US" itemscope itemtype="http://schema.org/WebPage"  >
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="initial-scale=1">

    <!-- This is Squarespace. --><!-- mickey-graham-k5h3 -->
<base href="">
<meta charset="utf-8" />
<title>Work-Bench</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="https://sales.work-bench.com/"/>
<meta property="og:site_name" content="Work-Bench"/>
<meta property="og:title" content="Home"/>
<meta property="og:url" content="https://sales.work-bench.com/"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="http://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a7ca530085229748e0bac81/1518118193284/wb+Icon.png?format=1000w"/>
<meta property="og:image:width" content="712"/>
<meta property="og:image:height" content="711"/>
<meta itemprop="name" content="Home"/>
<meta itemprop="url" content="https://sales.work-bench.com/"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a7ca530085229748e0bac81/1518118193284/wb+Icon.png?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a7ca530085229748e0bac81/1518118193284/wb+Icon.png?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a7ca530085229748e0bac81/1518118193284/wb+Icon.png?format=1000w"/>
<meta name="twitter:title" content="Home"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a7ca530085229748e0bac81/1518118193284/wb+Icon.png?format=1000w"/>
<meta name="twitter:url" content="https://sales.work-bench.com/"/>
<meta name="twitter:card" content="summary"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/Fv9tbk3KimJPhRtcwb62xLLMJFVRs6MeNRh3BQOjTkbfenJffFHN4UJLFRbh52jhWDmyFAZRFDyR5QgKjAs8w2Su5AwaZQjh5s7cMPG0dA8R-hmoOAikjAyydPunFA6DO1FUiABkZWF3jAF8OcFzdPUCdhFydeyzSabCdA8R-hmoOAikjAyydPunFA6DO1FUiABkZWF3jAF8OcFzdPUDjAU8Skoada4nOA48dcFGOcFzdPUaiaS0dA8R-hmoOAikjAyydPunFA6DO1FUiABkZWF3jAF8OcFzdPUaiaS0ShBCZWw0ihNk-kuKZAoR-foRdhXK2YgkdayTdAIldcNhjPG4fHvgIMMjgfMfH6GJCwbgIMMjgPMfH6qJK3IbMg6YJMJ7fbKTMsMMeM66MKG4fOMgIMMj2KMfH6GJCSbgIMMj2kMfH6qJRMIbMg6sJMHbMjcBKFbB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Chivo:900,400"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-0e6f730a9f7519e4d4e3-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-0e6f730a9f7519e4d4e3-min.en-US.js" ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://sales.work-bench.com/new-index?format=RSS" />
<script type="application/ld+json">{"url":"https://sales.work-bench.com","name":"Work-Bench","description":"","image":"//static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a5fd233085229dc494b66e6/1518639000316/","@context":"http://schema.org","@type":"WebSite"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a5fc78c90bade0759c7e669/50/55f0aac0e4b0f0a5b7e0b22e/5a70a0a5c83025768dc75bda/298-05142015/1518550923891/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!-- End of Squarespace Headers -->
  </head>
  <body id="collection-5a5fd326419202d7f4bd4caf" class="tweak-social-icons-style-solid tweak-social-icons-shape-square tweak-site-width-option-full-background tweak-icon-weight-hairline  tweak-site-ajax-loading-enable  ancillary-header-top-left-layout-horizontal ancillary-header-top-center-layout-horizontal ancillary-header-top-right-layout-horizontal ancillary-header-bottom-left-layout-horizontal ancillary-header-bottom-center-layout-horizontal ancillary-header-bottom-right-layout-horizontal ancillary-header-branding-position-bottom-left ancillary-header-tagline-position-top-left ancillary-header-primary-nav-position-bottom-right ancillary-header-secondary-nav-position-bottom-right ancillary-header-social-position-hide ancillary-header-search-position-hide ancillary-header-cart-position-hide ancillary-header-account-position-hide tweak-header-primary-nav-hover-style-fade tweak-header-primary-nav-button-style-solid tweak-header-primary-nav-button-shape-square tweak-header-secondary-nav-inherit-styles tweak-header-secondary-nav-hover-style-spotlight tweak-header-secondary-nav-button-style-solid tweak-header-secondary-nav-button-shape-square tweak-header-search-style-underlined tweak-header-search-placeholder-show tweak-header-cart-style-text tweak-header-account-style-text tweak-overlay-parallax-enabled tweak-overlay-parallax-new-math tweak-index-nav-style-none tweak-index-nav-position-right tweak-index-nav-text-show tweak-index-page-fullscreen-none  tweak-index-page-scroll-indicator-none tweak-index-page-scroll-indicator-icon-arrow tweak-index-page-scroll-indicator-icon-weight-hairline  tweak-index-gallery-layout-split tweak-index-gallery-spacing-sides-show tweak-index-gallery-spacing-top-bottom-show tweak-index-gallery-fixed-height tweak-index-gallery-apply-bottom-spacing tweak-index-gallery-hover-style-plain tweak-index-gallery-controls-small-arrows tweak-index-gallery-controls-icon-weight-hairline tweak-index-gallery-indicators-lines tweak-index-gallery-autoplay-enable tweak-index-gallery-transition-fade tweak-index-gallery-content-position-bottom-left tweak-index-gallery-content-text-alignment-left tweak-footer-show tweak-footer-layout-stacked tweak-footer-layout-columns-auto tweak-footer-stacked-alignment-center    ancillary-mobile-bar-branding-position-top-center ancillary-mobile-bar-menu-icon-position-top-left tweak-mobile-bar-menu-icon-hamburger ancillary-mobile-bar-search-icon-position-hide ancillary-mobile-bar-cart-position-top-right tweak-mobile-bar-cart-style-cart ancillary-mobile-bar-account-position-hide tweak-mobile-bar-account-style-text tweak-mobile-overlay-slide-origin-right tweak-mobile-overlay-close-show  tweak-mobile-overlay-menu-primary-button-style-solid tweak-mobile-overlay-menu-primary-button-shape-square   tweak-mobile-overlay-menu-secondary-button-style-solid tweak-mobile-overlay-menu-secondary-button-shape-square tweak-quote-block-alignment-left  tweak-blog-meta-primary-none tweak-blog-meta-secondary-date tweak-blog-list-style-grid tweak-blog-list-separator-show tweak-blog-list-alignment-center tweak-blog-list-item-image-show tweak-blog-list-item-image-aspect-ratio-grid-43-four-three tweak-blog-list-item-image-aspect-ratio-stacked-11-square tweak-blog-list-item-title-show  tweak-blog-list-item-body-show tweak-blog-list-item-readmore-hide tweak-blog-list-item-meta-position-above-title tweak-blog-list-pagination-link-label-show tweak-blog-list-pagination-link-icon-show tweak-blog-list-pagination-link-icon-weight-light tweak-blog-item-alignment-center tweak-blog-item-meta-position-below-title tweak-blog-item-share-position-below-content  tweak-blog-item-pagination-link-label-show  tweak-blog-item-pagination-link-meta-category tweak-blog-item-pagination-link-icon-weight-light   event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address     event-excerpts  event-item-back-link    gallery-design-slideshow aspect-ratio-auto lightbox-style-dark gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   tweak-product-list-image-aspect-ratio-23-standard-vertical tweak-product-list-item-hover-behavior-show-alternate-image tweak-product-list-meta-position-under tweak-product-list-mobile-meta-position-under tweak-product-list-meta-alignment-under-center tweak-product-list-meta-alignment-overlay-center-center tweak-product-list-show-title tweak-product-list-show-price tweak-product-list-filter-display-hide tweak-product-list-filter-alignment-left tweak-product-item-nav-show-breadcrumb-and-pagination tweak-product-item-nav-pagination-style-previousnext tweak-product-item-nav-breadcrumb-alignment-left tweak-product-item-nav-pagination-alignment-split tweak-product-item-gallery-position-right tweak-product-item-gallery-design-stacked tweak-product-item-gallery-aspect-ratio-23-standard-vertical tweak-product-item-gallery-thumbnail-alignment-left tweak-product-item-details-alignment-left tweak-product-item-details-show-title tweak-product-item-details-show-price tweak-product-item-details-show-excerpt tweak-product-item-details-excerpt-position-below-add-to-cart-button tweak-product-item-details-show-share-buttons tweak-product-item-details-show-variants tweak-product-item-details-show-quantity tweak-product-item-details-options-style-square tweak-product-item-details-show-add-to-cart-button tweak-product-item-details-add-to-cart-button-style-outline tweak-product-item-details-add-to-cart-button-shape-square tweak-product-item-details-add-to-cart-button-padding-small  tweak-product-item-image-zoom-behavior-hover tweak-product-item-lightbox-enabled tweak-product-badge-style-circle tweak-product-badge-position-top-right tweak-product-badge-inset-floating newsletter-style-light hide-opentable-icons opentable-style-dark small-button-style-outline small-button-shape-pill medium-button-style-solid medium-button-shape-pill large-button-style-outline large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-outline button-corner-style-pill tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-top tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light tweak-share-buttons-style-icon-only tweak-share-buttons-icons-show    tweak-share-buttons-standard-background-color native-currency-code-usd collection-5a5fd326419202d7f4bd4caf collection-type-index collection-layout-default homepage view-list mobile-style-available sqs-has-custom-cart has-logo-image has-social has-parallax-images has-parallax-images enable-load-effects has-primary-nav" data-controller="HashManager, SiteLoader, MobileClassname">

    <div class="Loader"></div>

    <div class="Mobile" data-nc-base="mobile-bar" data-controller="AncillaryLayout">
  <div class="Mobile-bar Mobile-bar--top" data-nc-group="top" data-controller="MobileOffset">

    <div data-nc-container="top-left">
      <a href="/" class="Mobile-bar-branding" data-nc-element="branding" data-content-field="site-title">
        
          
            <img src="//static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a5fd233085229dc494b66e6/1518639000316/?format=1500w" alt="Work-Bench" class="Mobile-bar-branding-logo" />
          
        
      </a>
    </div>
    <div data-nc-container="top-center"></div>
    <div data-nc-container="top-right"></div>
  </div>
  <div class="Mobile-bar Mobile-bar--bottom" data-nc-group="bottom" data-controller="MobileOffset">
    <div data-nc-container="bottom-left">
      <button class="Mobile-bar-menu" data-nc-element="menu-icon" data-controller-overlay="menu" data-controller="MobileOverlayToggle">
        <svg class="Icon Icon--hamburger" viewBox="0 0 24 18">
          <use xlink:href="/assets/ui-icons.svg#hamburger-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#hamburger-icon--odd" class="use--odd"></use>
        </svg>
        <svg class="Icon Icon--hotdog" viewBox="0 0 24 14">
          <use xlink:href="/assets/ui-icons.svg#hotdog-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#hotdog-icon--odd" class="use--odd"></use>
        </svg>
        <svg class="Icon Icon--plus" viewBox="0 0 20 20">
          <use xlink:href="/assets/ui-icons.svg#plus-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#plus-icon--odd" class="use--odd"></use>
        </svg>
        <svg class="Icon Icon--dots-horizontal" viewBox="0 0 25 7">
          <use xlink:href="/assets/ui-icons.svg#dots-horizontal-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#dots-horizontal-icon--odd" class="use--odd"></use>
        </svg>
        <svg class="Icon Icon--dots-vertical" viewBox="0 0 7 25">
          <use xlink:href="/assets/ui-icons.svg#dots-vertical-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#dots-vertical-icon--odd" class="use--odd"></use>
        </svg>
        <svg class="Icon Icon--squares-horizontal" viewBox="0 0 25 7">
          <use xlink:href="/assets/ui-icons.svg#squares-horizontal-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#squares-horizontal-icon--odd" class="use--odd"></use>
        </svg>
        <svg class="Icon Icon--squares-vertical" viewBox="0 0 7 25">
          <use xlink:href="/assets/ui-icons.svg#squares-vertical-icon--even" class="use--even"></use>
          <use xlink:href="/assets/ui-icons.svg#squares-vertical-icon--odd" class="use--odd"></use>
        </svg>
      </button>
    </div>
    <div data-nc-container="bottom-center">
      
    </div>
    <div data-nc-container="bottom-right">
      
      <a href="/search" class="Mobile-bar-search" data-nc-element="search-icon">
        <svg class="Icon Icon--search" viewBox="0 0 20 20">
          <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
        </svg>
      </a>
    </div>
  </div>

  <div class="Mobile-overlay">
    <div class="Mobile-overlay-menu" data-controller="MobileOverlayFolders">
      <div class="Mobile-overlay-menu-main">
        <nav class="Mobile-overlay-nav Mobile-overlay-nav--primary" data-content-field="navigation">
          
  
    
      
        
          
            <a href="/" class="Mobile-overlay-nav-item">
              Home
            </a>
          
        
      
    
    
  
    
      
        
          
            <a href="/about/" class="Mobile-overlay-nav-item">
              About
            </a>
          
        
      
    
    
  
    
    
      <a href="https://ctt.ec/78jEc" class="Mobile-overlay-nav-item">
        Share
      </a>
    
  

        </nav>
        <nav class="Mobile-overlay-nav Mobile-overlay-nav--secondary" data-content-field="navigation">
          
        </nav>
      </div>
      <div class="Mobile-overlay-folders" data-content-field="navigation">
        
  

  

  

        
      </div>
    </div>
    <button class="Mobile-overlay-close" data-controller="MobileOverlayToggle">
      <svg class="Icon Icon--close" viewBox="0 0 16 16">
        <use xlink:href="/assets/ui-icons.svg#close-icon"></use>
      </svg>
    </button>
    <div class="Mobile-overlay-back" data-controller="MobileOverlayToggle"></div>
  </div>
</div>


    <div class="Parallax-host-outer">
      <div class="Parallax-host" data-parallax-host>
        
          
            
              
              
                
                  <div class="Parallax-item" data-parallax-item data-parallax-id="5a60d87ee4966baacf6da406"></div>
                
              
            
              
              
                
              
            
              
              
                
                  <div class="Parallax-item" data-parallax-item data-parallax-id="5a60d9fd419202899eb0be94"></div>
                
              
            
          
        
      </div>
    </div>

    <div class="Site" data-nc-base="header" data-controller="AncillaryLayout">
      <div class="sqs-announcement-bar-dropzone"></div>

      <header class="Header Header--top">
        <div class="Header-inner Header-inner--top" data-nc-group="top">
          <div data-nc-container="top-left">

            <div class="Header-search" data-nc-element="search">
              <form class="Header-search-form" action="/search" method="get">
                <input class="Header-search-form-input" name="q" type="text" spellcheck="false" value="" autocomplete="off" placeholder="Search" />
                <button class="Header-search-form-submit" type="submit" data-test="template-search">
                  <svg class="Icon Icon--search--small" viewBox="0 0 15 15">
                    <use xlink:href="/assets/ui-icons.svg#search-icon--small"></use>
                  </svg>
                  <svg class="Icon Icon--search" viewBox="0 0 20 20">
                    <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
                  </svg>
                </button>
              </form>
            </div>

          </div>
          <div data-nc-container="top-center">
            
            
              <div class="Header-social" data-nc-element="social">
                
  <nav class="SocialLinks" data-content-field="connected-accounts">
    <div class="SocialLinks-inner">
    <a href="mailto:allie@work-bench.com" target="_blank" class="SocialLinks-link email" style="">
        <div>
          <svg class="SocialLinks-link-svg" viewBox="0 0 64 64">
            
            <use class="SocialLinks-link-icon" xlink:href="#email-icon"></use>
            <use class="SocialLinks-link-mask" xlink:href="#email-mask"></use>
          </svg>
        </div>
      </a><a href="https://twitter.com/Work_Bench" target="_blank" class="SocialLinks-link twitter" style="">
        <div>
          <svg class="SocialLinks-link-svg" viewBox="0 0 64 64">
            
            <use class="SocialLinks-link-icon" xlink:href="#twitter-icon"></use>
            <use class="SocialLinks-link-mask" xlink:href="#twitter-mask"></use>
          </svg>
        </div>
      </a><a href="https://medium.com/work-bench" target="_blank" class="SocialLinks-link medium" style="">
        <div>
          <svg class="SocialLinks-link-svg" viewBox="0 0 64 64">
            
            <use class="SocialLinks-link-icon" xlink:href="#medium-icon"></use>
            <use class="SocialLinks-link-mask" xlink:href="#medium-mask"></use>
          </svg>
        </div>
      </a>
    </div>
  </nav>

              </div>
            
          </div>
          <div data-nc-container="top-right">

            

          </div>
        </div>
      </header>

      <div class="Site-inner Site-inner--index" data-controller="HeaderOverlay">

        <header class="Header Header--bottom Header--overlay">
          <div class="Header-inner Header-inner--bottom" data-nc-group="bottom">
            <div data-nc-container="bottom-left">
              <nav class="Header-nav Header-nav--primary" data-nc-element="primary-nav" data-content-field="navigation">
                
  <div class="Header-nav-inner">
    <a href="/" class="Header-nav-item Header-nav-item--active" data-test="template-nav">Home</a><a href="/about/" class="Header-nav-item" data-test="template-nav">About</a><a href="https://ctt.ec/78jEc" class="Header-nav-item">Share</a>
  </div>

              </nav>
            </div>
            <div data-nc-container="bottom-center">

              <a href="/" class="Header-branding" data-nc-element="branding" data-content-field="site-title">
                
                  
                    <img src="//static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a5fd233085229dc494b66e6/1518639000316/?format=1500w" alt="Work-Bench" class="Header-branding-logo" />
                  
                
              </a>
              

            </div>
            <div data-nc-container="bottom-right">

              <nav class="Header-nav Header-nav--secondary" data-nc-element="secondary-nav" data-content-field="navigation">
                
              </nav>

            </div>
          </div>
        </header>

        <div class="Content-outer">
          

          <main class="Index" data-collection-id="5a5fd326419202d7f4bd4caf" data-controller="IndexFirstSectionHeight, Parallax, IndexNavigation">
            
              <section id="heading" class="Index-page Index-page--has-image"  data-parallax-original-element data-collection-id="5a60d87ee4966baacf6da406" data-parallax-id="5a60d87ee4966baacf6da406" data-edit-main-image="Background">
        
          <div class="Index-page-scroll-indicator hidden" data-controller="ScrollIndicator">
            <div class="Index-page-scroll-indicator-text">Scroll</div>
            <svg class="Index-page-scroll-indicator-arrow Icon Icon--caretLarge--down" viewBox="0 0 48 23">
              <use xlink:href="/assets/ui-icons.svg#caret-down-large-icon"></use>
            </svg>
            <div class="Index-page-scroll-indicator-line"></div>
          </div>
        
        <div class="Index-page-content  sqs-alternate-block-style-container">
          <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1518534985324" id="page-5a60d87ee4966baacf6da406"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_32_1517884545212_28440"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-8 span-8"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_32_1517884545212_41081"><div class="sqs-block-content"><h3 class="text-align-center">#WBSALESGUIDE</h3><h1 class="text-align-center"><strong>Enterprise Sales Guide:</strong><br />Hiring Playbook</h1><h3 class="text-align-center"><strong>Make 2018 the Year You Crush<br />Enterprise Sales</strong></h3><h3 class="text-align-center"> </h3></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_32_1517884545212_93019"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_32_1517884545212_10113"><div class="sqs-block-content"><h2 class="text-align-center">If you’re a CEO of a Series A enterprise startup - you’re probably thinking through critical questions: Should I hire a VP of Sales or two junior hires? How do I vet a VP of Sales candidate? How can I create a scalable onboarding process?</h2><p> </p><h2 class="text-align-center"><strong>See our ready-to-go playbook below as you source, onboard, and interview the top candidates to join your enterprise sales machine.</strong></h2></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_3_1518049343358_8602"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="2.001819836214741" data-block-type="21" id="block-yui_3_17_2_2_1518473344111_29082"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_58_1516294039682_5707"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_32_1517884545212_110130"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-8 span-8"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1518048409775_8510"><div class="sqs-block-content"><p class="text-align-center">As an enterprise VC fund, we at <a target="_blank" href="http://www.work-bench.com">Work-Bench</a> are often asked about best practices for how an enterprise startup can transition from founder-led selling to making their first sales hire post Series A raise. This is one of the most critical hires to make for an early stage enterprise startup, and one that we see many challenges with. We hope this guide will help you scale your sales team quickly and effectively, while building a scalable and repeatable sales process.&nbsp;</p></div></div></div><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_32_1517884545212_96759"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="0.1201923076923077" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_60310"><div class="sqs-block-content">&nbsp;</div></div><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_4_1518048409775_12515"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-10 span-10"><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_54841"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-6 span-6"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_3_1518049343358_25497"><div class="sqs-block-content"><h3 class="text-align-center"><strong>Join Our Mailing List</strong></h3></div></div></div><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_57069"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="sqs-block newsletter-block sqs-block-newsletter" data-block-type="51" id="block-yui_3_17_2_37_1516294039682_7288"><div class="sqs-block-content">

<div class="newsletter-form-wrapper newsletter-form-wrapper--layoutFloat newsletter-form-wrapper--alignCenter" >

  <form class="newsletter-form" data-form-id="5a60d90a9140b7bef6db084a" autocomplete="on" method="POST" onsubmit="return (function(form) { Y.use
  ('squarespace-form-submit', 'node',
  function (Y) { (new Y.Squarespace.FormSubmit({ formNode: Y.Node(form) })).submit('5a60d90a9140b7bef6db084a', '5a60d87ee4966baacf6da406', 'page-5a60d87ee4966baacf6da406') }); return false;})(this)">

    <header class="newsletter-form-header">
      
      <div class="newsletter-form-header-description"></div>
    </header>

    <div class="newsletter-form-body">

      <div class="newsletter-form-fields-wrapper form-fields">

        

        

          
            <div id="email-yui_3_17_2_37_1516294039682_7295" class="newsletter-form-field-wrapper form-item field email required">
              <label class="newsletter-form-field-label title" for="email-yui_3_17_2_37_1516294039682_7295-field">Email Address</label>
              <input id="email-yui_3_17_2_37_1516294039682_7295-field" class="newsletter-form-field-element field-element" name="email" x-autocompletetype="email" type="text" spellcheck="false" placeholder="Email Address" />
            </div>
          

        

          

        

      </div>

      <div class="newsletter-form-button-wrapper submit-wrapper">
        <button class="newsletter-form-button sqs-system-button sqs-editable-button-layout sqs-editable-button-style sqs-editable-button-shape" type="submit" value="Sign Up"><span class="newsletter-form-spinner sqs-spin light large"></span><span class="newsletter-form-button-label">Sign Up</span><span class="newsletter-form-button-icon"></span></button>
      </div>

    </div>

    
      <div class="newsletter-form-footnote"></div>
    

    <div class="hidden form-submission-text">Thank you!</div>
    <div class="hidden form-submission-html" data-submission-html=""></div>

  </form>

</div>
</div></div><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_72824"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-6 span-6"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_3_1518049343358_71326"><div class="sqs-block-content"><hr /></div></div></div><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_75314"><div class="sqs-block-content">&nbsp;</div></div></div></div></div><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_4_1518048409775_14407"><div class="sqs-block-content">&nbsp;</div></div></div></div></div></div></div>
        </div>
        
          
            <figure class="Index-page-image" data-parallax-image-wrapper>
              
  <img data-src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792dfd08522976eac3b8ef/1517891082728/18_WorkBench_Header_03.png" data-image="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792dfd08522976eac3b8ef/1517891082728/18_WorkBench_Header_03.png" data-image-dimensions="2500x1800" data-image-focal-point="0.5,0.5" alt="18_WorkBench_Header_03.png"  data-load="false" />

            </figure>
          
        
      </section>

    

  

    

      <section id="home-1" class="Index-page"  data-collection-id="5a60d96e53450aecd7d437d3" data-parallax-id="5a60d96e53450aecd7d437d3" data-edit-main-image="Background">
        
        <div class="Index-page-content ">
          <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1518639000314" id="page-5a60d96e53450aecd7d437d3"><div class="row sqs-row"><div class="col sqs-col-3 span-3"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_7_1517346513775_72343"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792ef6419202954def627b/1517891328952/18_WorkBench_Icon_Sourcing_02.png"  alt="18_WorkBench_Icon_Sourcing_02.png"  /></noscript><img class="thumb-image" alt="18_WorkBench_Icon_Sourcing_02.png" data-src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792ef6419202954def627b/1517891328952/18_WorkBench_Icon_Sourcing_02.png" data-image="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792ef6419202954def627b/1517891328952/18_WorkBench_Icon_Sourcing_02.png" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a792ef6419202954def627b" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-01a04342b8379a1ac40e"><div class="sqs-block-content"><h2><strong>Sourcing</strong></h2><p>From 5 hires to 50 to 500, use our <strong><a target="_blank" href="https://www.slideshare.net/Work-Bench/startup-recruiting-workbook-sourcing-and-interview-process?ref=https://cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.slideshare.net%2Fslideshow%2Fembed_code%2Fkey%2Fvrn4wHbbl7hgTO&amp;url=http%3A%2F%2Fwww.slideshare.net%2FWork-Bench%2Fstartup-recruiting-workbook-sourcing-and-interview-process&amp;image=http%3A%2F%2Fcdn.slidesharecdn.com%2Fss_thumbnails%2Frecuritingworkbookfinal-160920214542-thumbnail-4.jpg%3Fcb%3D1474480508&amp;key=d04bfffea46d4aeda930ec88cc64b87c&amp;type=text%2Fhtml&amp;schema=slideshare">Startup Recruiting Workbook: Sourcing &amp; Interview Process</a></strong>&nbsp;to build your startup’s recruiting process.</p></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-63618a7edf014ff7ceea"><div class="sqs-block-content">
<div class="sqs-block-button-container--left" data-alignment="left" data-button-size="small">
	<a href="https://www.slideshare.net/Work-Bench/startup-recruiting-workbook-sourcing-and-interview-process?ref=https://cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.slideshare.net%2Fslideshow%2Fembed_code%2Fkey%2Fvrn4wHbbl7hgTO&url=http%3A%2F%2Fwww.slideshare.net%2FWork-Bench%2Fstartup-recruiting-workbook-sourcing-and-interview-process&image=http%3A%2F%2Fcdn.slidesharecdn.com%2Fss_thumbnails%2Frecuritingworkbookfinal-160920214542-thumbnail-4.jpg%3Fcb%3D1474480508&key=d04bfffea46d4aeda930ec88cc64b87c&type=text%2Fhtml&schema=slideshare" class="sqs-block-button-element--small sqs-block-button-element" target="_blank">DOWNLOAD</a>
</div></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_7_1517346513775_75372"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f45f9619ae7e8f496d8/1517891405624/18_WorkBench_Icon_Interviewing_02.png"  alt="18_WorkBench_Icon_Interviewing_02.png"  /></noscript><img class="thumb-image" alt="18_WorkBench_Icon_Interviewing_02.png" data-src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f45f9619ae7e8f496d8/1517891405624/18_WorkBench_Icon_Interviewing_02.png" data-image="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f45f9619ae7e8f496d8/1517891405624/18_WorkBench_Icon_Interviewing_02.png" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a792f45f9619ae7e8f496d8" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-15f059b0af8d920c07ec"><div class="sqs-block-content"><h2><strong>Interviewing</strong></h2><p>Our <strong><a target="_blank" href="https://docs.google.com/document/d/1loN_46LnOei1AyqEhenfYfOlN4qr-o5SssgPM1Gxykw/edit">Must-Ask Interview Questions for a VP of Sales Candidate</a></strong>&nbsp;will guide your conversation when interviewing your first VP of Sales candidate.&nbsp;</p></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-428871a6956cf079fefa"><div class="sqs-block-content">
<div class="sqs-block-button-container--left" data-alignment="left" data-button-size="small">
	<a href="https://docs.google.com/document/d/1loN_46LnOei1AyqEhenfYfOlN4qr-o5SssgPM1Gxykw/edit" class="sqs-block-button-element--small sqs-block-button-element" >DOWNLOAD</a>
</div></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_7_1517346513775_52056"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f1208522976eac3f3f1/1517891352044/18_WorkBench_Icon_Onboarding.png"  alt="18_WorkBench_Icon_Onboarding.png"  /></noscript><img class="thumb-image" alt="18_WorkBench_Icon_Onboarding.png" data-src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f1208522976eac3f3f1/1517891352044/18_WorkBench_Icon_Onboarding.png" data-image="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f1208522976eac3f3f1/1517891352044/18_WorkBench_Icon_Onboarding.png" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a792f1208522976eac3f3f1" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-8625d19b002ce55de6c4"><div class="sqs-block-content"><h2><strong>Onboarding</strong></h2><p>Build a replicable sales onboarding process, from culture, to customers, to closing with our<a target="_blank" href="https://docs.google.com/spreadsheets/d/1KtoUAqDnNioFYcVQEv5Xqsr2tqoV4-MjrIQYA663w8Q/edit#gid=1112077045"><strong>&nbsp;Onboarding Schedule for Your Sales Hire</strong></a>.</p></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-23a2fdfe6840775fb9e0"><div class="sqs-block-content">
<div class="sqs-block-button-container--left" data-alignment="left" data-button-size="small">
	<a href="https://docs.google.com/spreadsheets/d/1KtoUAqDnNioFYcVQEv5Xqsr2tqoV4-MjrIQYA663w8Q/edit#gid=1112077045" class="sqs-block-button-element--small sqs-block-button-element" target="_blank">DOWNLOAD</a>
</div></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_7_1517346513775_89648"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f22419202954def6c33/1517891367915/18_WorkBench_Icon_PitchPractice.png"  alt="18_WorkBench_Icon_PitchPractice.png"  /></noscript><img class="thumb-image" alt="18_WorkBench_Icon_PitchPractice.png" data-src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f22419202954def6c33/1517891367915/18_WorkBench_Icon_PitchPractice.png" data-image="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792f22419202954def6c33/1517891367915/18_WorkBench_Icon_PitchPractice.png" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a792f22419202954def6c33" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-3dbde1b706fe628246c5"><div class="sqs-block-content"><h2><strong>Pitch Practice </strong></h2><p>Is your new hire ready to go solo on making a sale?&nbsp;Rate the effectiveness of your new hire's pitch during sales calls using our <strong><a target="_blank" href="https://docs.google.com/spreadsheets/d/1Gvh_vjSlxjTuxr4TW0oVQ2dyB_iMi5J8EtAk_hwBGxA/edit#gid=1595025293">Pitch Scorecard</a></strong>.</p></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-f1a969d82c0ee9cc6056"><div class="sqs-block-content">
<div class="sqs-block-button-container--left" data-alignment="left" data-button-size="small">
	<a href="https://docs.google.com/spreadsheets/d/1Gvh_vjSlxjTuxr4TW0oVQ2dyB_iMi5J8EtAk_hwBGxA/edit#gid=1595025293" class="sqs-block-button-element--small sqs-block-button-element" target="_blank">download</a>
</div></div></div></div></div><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_2_1517891383193_40406"><div class="sqs-block-content">&nbsp;</div></div><div class="row sqs-row"><div class="col sqs-col-3 span-3"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_126709"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-6 span-6"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_3_1518049343358_91881"><div class="sqs-block-content"><hr /></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_128611"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="row sqs-row"><div class="col sqs-col-3 span-3"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_163510"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-6 span-6"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-3bf2851eb723f9c3cb3b"><div class="sqs-block-content"><h3 class="text-align-center">What subtopics would you like to see next?<br /><strong><a target="_blank" href="mailto:allie@work-bench.com">Email us here</a></strong><a target="_blank" href="mailto:allie@work-bench.com"><strong>.</strong></a></h3></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_161069"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="row sqs-row"><div class="col sqs-col-3 span-3"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_143169"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-6 span-6"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_3_1518049343358_92462"><div class="sqs-block-content"><hr /></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_3_1518049343358_145392"><div class="sqs-block-content">&nbsp;</div></div></div></div></div></div></div>
        </div>
        
          
        
      </section>

    

  

    

      <section id="content" class="Index-page Index-page--has-image"  data-parallax-original-element data-collection-id="5a60d9fd419202899eb0be94" data-parallax-id="5a60d9fd419202899eb0be94" data-edit-main-image="Background">
        
        <div class="Index-page-content  sqs-alternate-block-style-container">
          <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1518537017346" id="page-5a60d9fd419202899eb0be94"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-39d2f5984f7e5ba729a8"><div class="sqs-block-content"><h1 class="text-align-center"><strong>That's Not All</strong></h1><h3 class="text-align-center"><strong>Read Our Curated Collection of Resources</strong></h3></div></div><div class="row sqs-row"><div class="col sqs-col-4 span-4"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_32_1517884545212_215482"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_32_1517884545212_209076"><div class="sqs-block-content"><h2><strong>Compensation</strong></h2><p><strong><a target="_blank" href="https://www.advanced-hr.com/products-overview#optionimpact">2017 Compensation Data</a></strong>&nbsp;<br />BY OPTION IMPACT<br /><br /><strong><a target="_blank" href="https://www.xactlycorp.com/blog/5-tips-for-designing-successful-sales-incentive-compensation-plans/">Tips for Designing Successful Sales Comp Plans</a></strong>&nbsp;<br />BY XACTLY CORP<br /><br /><strong><a target="_blank" href="https://www.saastr.com/a-basic-structure-for-a-vp-sales-comp-plan-the-505025/">A Basic Structure for a VP Sales Comp Plan</a></strong><br />BY JASON LEMKIN<br /><br /><strong><a target="_blank" href="https://blog.bridgegroupinc.com/2017-saas-ae-metrics-report">SAAS AE Metrics and Compensation Research Report</a></strong>&nbsp;<br />BY THE BRIDGE GROUP</p></div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_32_1517884545212_215980"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_32_1517884545212_209902"><div class="sqs-block-content"><h2><strong>Hiring</strong></h2><p><strong><a target="_blank" href="http://tomtunguz.com/when-to-hire-a-salesperson/">Hiring Your Startups First Salesperson</a></strong>&nbsp;<br />BY TOM TUNGUZ<br /><br /><strong><a target="_blank" href="https://www.saastr.com/how-to-successfully-manage-your-first-vp-of-sales-guest-post/">How to Successfully Manage Your First VP Sales</a></strong>&nbsp;<br />BY JASON LEMKIN<br /><br /><strong><a target="_blank" href="https://www.battery.com/powered/lessons-sales-hiring-appdynamics/">Lessons in Hiring from AppDynamics</a></strong>&nbsp;<br />BY BATTERY VENTURES<br /><br /><a target="_blank" href="http://firstround.com/review/Mine-Your-Network-for-Early-Stage-Hiring-Gold/"><strong>The Best Hires Are Right Under Your Nose</strong></a><br />BY FIRSTROUND</p></div></div><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="6.918238993710692" data-block-type="21" id="block-yui_3_17_2_6_1518049343358_6721"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_32_1517884545212_216489"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_32_1517884545212_210788"><div class="sqs-block-content"><h2><strong>Onboarding</strong></h2><p><strong><a target="_blank" href="https://www.heavybit.com/library/video/heavybit-sales-master-class-feat-mark-roberge/">Sales Master Class:&nbsp;Morgan Mackles &amp;&nbsp;Mark Roberge</a></strong>&nbsp;<br />BY HEAVYBIT<br /><br /><a target="_blank" href="https://labs.openviewpartners.com/scaling-enterprise-sales-organization/#.WmC6MpM-fUI"><strong>Pro Tips on Scaling an Enterprise Sales Organization</strong></a><br />BY OPENVIEW<br /><br /><a target="_blank" href="http://resources.closeriq.com/building-enterprise-sales-teams"><strong>Building an Enterprise Sales Team</strong></a><br />BY CLOSERIQ</p></div></div></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-b96917a9b45889f5d5c4"><div class="sqs-block-content">
<div class="sqs-block-button-container--center" data-alignment="center" data-button-size="small">
	<a href="https://twitter.com/intent/tweet?text=Make%202018%20the%20year%20you%20crush%20enterprise%20sales.%20Introducing%20the%20Enterprise%20Sales%20Guide%3A%20Hiring%20Playbook%20by%20%40Work_Bench%20-%20sales.work-bench.com%20%23wbSalesGuide&source=clicktotweet&related=clicktotweet" class="sqs-block-button-element--small sqs-block-button-element" target="_blank">SHARE WITH YOUR TEAM</a>
</div></div></div></div></div></div>
        </div>
        
          
            <figure class="Index-page-image" data-parallax-image-wrapper>
              
  <img data-src="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792e37ec212d6f77bad1dd/1517891139902/18_WorkBench_Header_03.png" data-image="https://static1.squarespace.com/static/5a5fc78c90bade0759c7e669/t/5a792e37ec212d6f77bad1dd/1517891139902/18_WorkBench_Header_03.png" data-image-dimensions="2500x1800" data-image-focal-point="0.5,0.5" alt="18_WorkBench_Header_03.png"  data-load="false" />

            </figure>
          
        
      </section>

    

  

  
    <nav class="Index-nav">
      <div class="Index-nav-inner">
        
          <a href="#heading" class="Index-nav-item active">
            <div class="Index-nav-indicator"></div>
            <div class="Index-nav-text"><span>ENTERPRISE SALES GUIDE: HIRING</span></div>
          </a>
        
          <a href="#home-1" class="Index-nav-item">
            <div class="Index-nav-indicator"></div>
            <div class="Index-nav-text"><span>Content</span></div>
          </a>
        
          <a href="#content" class="Index-nav-item">
            <div class="Index-nav-indicator"></div>
            <div class="Index-nav-text"><span>Resources</span></div>
          </a>
        
      </div>
    </nav>
            
          </main>

        </div>
      </div>

      <footer class="Footer" role="contentinfo" data-controller="FooterBreakpoints">

  <div class="Footer-inner clear">

    <div class="sqs-layout sqs-grid-12 columns-12 Footer-blocks Footer-blocks--top sqs-alternate-block-style-container empty" data-layout-label="Footer Top Blocks" data-type="block-field" data-updated-on="1483642086280" id="footerBlocksTop"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>

    <div class="Footer-middle">
      <div class="Footer-business">

        

        
          
        

      </div>

      <div class="sqs-layout sqs-grid-12 columns-12 Footer-blocks Footer-blocks--middle sqs-alternate-block-style-container" data-layout-label="Footer Middle Blocks" data-type="block-field" data-updated-on="1518534790708" id="footerBlocksMiddle"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_7_1517346513775_10718"><div class="sqs-block-content"><h3 class="text-align-center"><strong>Make 2018 the Year You<br />Crush Enterprise Sales!</strong></h3><h3 class="text-align-center"><a target="_blank" href="https://ctt.ec/78jEc">#WBSALESGUIDE</a></h3></div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_2_1517891383193_61678"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-large social-icons-style-regular " >
  <nav class="sqs-svg-icon--list">
    <a href="mailto:allie@work-bench.com" target="_blank" class="sqs-svg-icon--wrapper email">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#email-icon"></use>
          <use class="sqs-use--mask" xlink:href="#email-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/Work_Bench" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="https://medium.com/work-bench" target="_blank" class="sqs-svg-icon--wrapper medium">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#medium-icon"></use>
          <use class="sqs-use--mask" xlink:href="#medium-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>

      
    </div>

    <div class="sqs-layout sqs-grid-12 columns-12 Footer-blocks Footer-blocks--bottom sqs-alternate-block-style-container empty" data-layout-label="Footer Bottom Blocks" data-type="block-field" data-updated-on="1517346884408" id="footerBlocksBottom"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>

  </div>

</footer>


    </div>

    <script src="https://static1.squarespace.com/static/ta/55f0a9b0e4b0f3eb70352f6d/298/scripts/site-bundle.js" type="text/javascript"></script>

    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="email-icon" viewBox="0 0 64 64"><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z"/></symbol><symbol id="email-mask" viewBox="0 0 64 64"><path d="M41.1,25H22.9l9.1,7.1L41.1,25z M44,26.6l-12,9.3l-12-9.3V39h24V26.6z M0,0v64h64V0H0z M47,42H17V22h30V42z"/></symbol><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="medium-icon" viewBox="0 0 64 64"><path d="M46.908,23.95c-0.006-0.005-0.011-0.01-0.018-0.014l-0.01-0.005l-9.05-4.525c-0.061-0.031-0.125-0.051-0.19-0.068c-0.082-0.021-0.165-0.034-0.249-0.034c-0.347,0-0.692,0.174-0.878,0.477l-5.21,8.467l6.538,10.625l9.095-14.779C46.966,24.046,46.952,23.985,46.908,23.95z M28.433,35.958L37,40.241L28.433,26.32V35.958zM38.287,40.884l7.052,3.526C46.256,44.869,47,44.548,47,43.693V26.726L38.287,40.884z M26.946,23.964l-8.839-4.419c-0.16-0.08-0.312-0.118-0.449-0.118c-0.387,0-0.659,0.299-0.659,0.802v19.083c0,0.511,0.374,1.116,0.831,1.344l7.785,3.892c0.2,0.1,0.39,0.147,0.561,0.147c0.484,0,0.823-0.374,0.823-1.003V24.051C27,24.014,26.979,23.98,26.946,23.964z"/></symbol><symbol id="medium-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M27,43.693c0,0.628-0.339,1.003-0.823,1.003c-0.172,0-0.362-0.047-0.561-0.147l-7.785-3.892C17.374,40.428,17,39.823,17,39.312V20.229c0-0.503,0.271-0.802,0.659-0.802c0.137,0,0.289,0.038,0.449,0.118l8.839,4.419C26.979,23.98,27,24.014,27,24.051V43.693z M28.433,35.958V26.32L37,40.241L28.433,35.958z M31.303,28.248l5.21-8.467c0.187-0.303,0.532-0.477,0.878-0.477c0.084,0,0.167,0.013,0.249,0.034c0.065,0.017,0.129,0.038,0.19,0.068l9.05,4.525l0.01,0.005c0.007,0.003,0.012,0.009,0.018,0.014c0.043,0.034,0.058,0.095,0.028,0.145l-9.095,14.779L31.303,28.248z M47,43.693c0,0.855-0.744,1.176-1.661,0.717l-7.052-3.526L47,26.726V43.693z"/></symbol></svg>

  </body>
</html>
